Getting script error instead of login screen with web wallet

  • I haven't accessed my BURST wallet for about a week, and it was fine before, using daWallet's web wallet. When logging on today I get the message:

    This page can't be displayed - Turn on TLS etc.etc. in advanced settings and try to connect to again (which does not work). If this error persists, it is possible that this site uses an unsupported protocol. Please contact the site administrator.

    If I press the Change Settings-button, I get a popup window with a script error. I already have latest version of IE if that has anything to do with it.

    I updated to the latest wallet v, which produced the same result. I also downloaded the latest java and java runtime environment (I noticed a new version became available recently, which may be part of the problem).

    Any suggestions?

  • administrators

    @Propagandalf Actually it's my Web Wallet, dawallet's app uses it though.

    The problem is fixed - I'd been doing some testing with it because the CrowdFunding page doesn't work properly, and accidentally left it in a broken state - all fixed now.


  • Hi

    Great stuff, thank you for fixing it. It works now. And sorry, I did not know you were the author of the actual web wallet.

Log in to reply